Anything

Downtime detected for https://www.create.xyz
Resolved·Full outage

Issue has been resolved

Thu, Oct 30, 2025, 10:08 PM
(1 week ago)
·
Affected components
Anything Application
Anything AI Agent
Integrations
Hosted Apps
Updates

Resolved

Issue has been resolved

Thu, Oct 30, 2025, 10:08 PM

Monitoring

Fully operational. https://www.create.xyz is not supported anymore.

Thu, Oct 23, 2025, 01:20 AM(1 week earlier)

Identified

We are actively working on bringing all services back up.

Wed, Oct 22, 2025, 09:55 PM(3 hours earlier)

Identified

We found the issue at hand. We are deploying a fix to restore access to https://www.createanything.com. Most user apps will be back online with this fix too.

Wed, Oct 22, 2025, 08:00 PM(1 hour earlier)

Investigating

Downtime detected for https://www.createanything.com, https://www.create.xyz, and certain user apps.

Wed, Oct 22, 2025, 07:34 PM(25 minutes earlier)

Investigating

Downtime detected for https://www.createanything.com, https://www.create.xyz, and certain user apps.

Wed, Oct 22, 2025, 07:33 PM
Powered by