Anything

Issues with Upstream Providers
Resolved·Full outage

We're fully recovered.

Tue, Oct 21, 2025, 12:58 AM
(2 weeks ago)
·
Affected components
Anything Application
Anything AI Agent
Updates

Resolved

We're fully recovered.

Tue, Oct 21, 2025, 12:58 AM

Monitoring

We've mitigated issues and are monitoring as we recover.

Mon, Oct 20, 2025, 11:16 PM(1 hour earlier)

Identified

AWS is having issues. Your apps are safe, but Anything might be slow or unavailable right now. We're monitoring it. Back soon.

Mon, Oct 20, 2025, 08:51 PM(2 hours earlier)

Identified

AWS is currently experiencing an outage which is impacting our services as well. We are constantly monitoring the situation.

Mon, Oct 20, 2025, 07:14 PM(1 hour earlier)
Powered by