Anything

Partial Outage
Resolved·Partial outage

We have resolved the issue related to the outage.

Sun, Oct 5, 2025, 09:45 AM
(1 month ago)
·
Affected components
Anything Application
Hosted Apps
Updates

Resolved

We have resolved the issue related to the outage.

Sun, Oct 5, 2025, 09:45 AM

Investigating

We're currently investigating an outage related to our backend.

Sun, Oct 5, 2025, 08:34 AM(1 hour earlier)
Powered by