Anything

Expo Go for iOS is currently unable to open user projects
Resolved·Degraded performance

This is now fixed. You must be using the latest version of the Expo Go app to test your app on your phone.

Thu, Sep 11, 2025, 07:12 AM
(1 month ago)
·
Affected components
Anything Application
Updates

Resolved

This is now fixed. You must be using the latest version of the Expo Go app to test your app on your phone.

Thu, Sep 11, 2025, 07:12 AM

Investigating

If you are developing a mobile app and have updated to the latest version of Expo Go client on iOS or Android, it may not open your app.

The team has identified the issue and is working on a fix

Thu, Sep 11, 2025, 04:58 AM(2 hours earlier)
Powered by